• Willkommen, Gast!
  • Mittwoch, 20. September 2017, 05:59:28
Position: Home » Der Kleine Turnierplaner » Fehler beim Starten
Antworten
Thema: Fehler beim Starten [Seite 1 ]

Kein neuer Beitrag Dimension , 04.05.2016, 12:54
Beitrag #1   

IP: n/a
Rang: * * * * * *
Registrierung: 02.05.2016, 10:33
Geburtstag: 25.06.1970
 

Forum-Gott mit 5 Punkte, 3 Beiträge
Hallo Bernhard,

es hat sich soweit erledigt. Ich darf nur das Logo in den Vereinsdaten nicht einfügen, dann geht
es ohne Fehlermeldung.
Siehe meine Nachricht von gestern, da habe ich meine Vermutung genauer beschrieben.

P.S. Das Programm läuft lokal auf dem Notebook.

Viele Grüße
Andreas

Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 04.05.2016, 12:56 von Dimension.

 
Kein neuer Beitrag Bernhard , 04.05.2016, 11:19
Beitrag #2   

IP: n/a
Rang: * * * * * *
Registrierung: 23.11.2008, 09:31
Geburtstag: 05.11.1957
 

Forum-Gott mit 254 Punkte, 132 Beiträge
Hallo Andreas !

Hat etwas gedauert, war im Urlaub.

Ich hatte einmal ein ähnliches Problem, da hatte jemand den Planer in einem Netzlaufwerk
installiert und ihm fehlten die Zugriffsrechte.
Könnte es bei dir ähnlich sein ?
Schicke mir doch bitte einmal die Log-Datei zu.

 
Kein neuer Beitrag Dimension , 03.05.2016, 10:29
Beitrag #3   

IP: n/a
Rang: * * * * * *
Registrierung: 02.05.2016, 10:33
Geburtstag: 25.06.1970
 

Forum-Gott mit 5 Punkte, 3 Beiträge
Ich glaube daran liegt es:

Sobald in den Vereinsdaten das Logo hinzugefügt wird, speichert das Programm den Pfad der Bilddatei
in der JSON-Datenbank.
Beim erneuten Starten des Tools kommt es nicht mit dem gespeicherten Pfad klar.
Kann man die Stringfunktion beim Starten so anpassen, dass sie die Pfade richtig entschlüsselt?

Vielen Dank für die Mühe!
Anhänge:
JSON_Logostring.JPG 26.510 Bytes 1 Downloads

 
Kein neuer Beitrag Dimension , 02.05.2016, 10:50
Beitrag #4   

IP: n/a
Rang: * * * * * *
Registrierung: 02.05.2016, 10:33
Geburtstag: 25.06.1970
 

Forum-Gott mit 5 Punkte, 3 Beiträge
Hallo zusammen,

hat jemand auch das Problem beim Starten des Tools?


---------------------------
Zugriffsverletzung bei Adresse 008EA1B4 in Modul 'Turnier.exe'. Lesen von Adresse 00000008.
---------------------------


Es geht dann zwar weiter aber die Vereinsdaten (Kontaktadresse) werden nicht gespeichert.
Ich habe Win 8.1 Pro, angemeldet als Administrator.
Für einen Tipp wäre ich sehr dankbar!
Anhänge:
Turnierplanner_Error.PNG 7.555 Bytes 0 Downloads
 
Kontaktfelder.PNG 13.122 Bytes 1 Downloads

Abonnieren Druckansicht
Antworten

n/a n/a 1     (Anzeige: 1 – 4; insgesamt: 4) n/a n/a
Themenaktionen:
Beiträge verschieben

  • 0.103005 Sek., 10 DB-Zugriffe, 3.857 MiB
  • Powered by Boardsolution v1.46